Malfunzionamenti di OpenDNS

Utilizzo da svariati mesi OpenDNS, il servizio di DNS libero, sicuro e veloce; mi sono sempre trovato bene, ottenendo delle tempistiche di apertura di siti e contenuti inferiori rispetto a quelli ottenuti con i server Dns di Telecom Italia, nonostante in rete si trovino test di “ping” con tempistiche opposte a quelle riscontrate da me nel normale uso quotidiano.

Da un  paio di settimane ho però riscontrato un po’ di problemi nell’apertura di alcuni siti: digitando l’indirizzo, ottenevo come risposta che il server contattato non stava lavorando come si deve. Ho pensato che il problema fosse ovviamente del sito che volevo visitare, ma succedendosi nel tempo più occasioni di malfunzionamento (compreso il sito internet della banca che mi ruba gestisce il conto corrente) ed effettuando una breve ricerca su internet, ho scoperto che già dal 2008 chi utilizza OpenDNS ha riscontrato i medesimi problemi (qui, ad esempio).

Sembrerebbe una questione relativa ai soli domini .it e non sembrerebbe un problema relativo alle sole connessioni tramite Alice; ad ogni modo ho attualmente abbandonato OpenDNS e sto utilizzando i server Dns di Alice, cercati in automatico dal router. Le prestazioni sono peggiorate, per caricare siti e contenuti multimediali ci metto più tempo, mentre non ci sono interruzioni o rallentamenti nei contenuti streaming.

Sono attualmente alla ricerca di server Dns alternativi: in rete ho trovato FoolDNS, sulla carta sembra molto interessante, ma ci sono anche pareri contrari a quanto proposto (qui, qui e qui, ad esempio), non l’ho ancora provato e non so se lo farò.

Chiedo pertanto un Vs. parere: mi potete/volete consigliare un servizio di DNS alternativo a quelli ufficiali degli Isp come Telecom Italia, veloce e sicuro? Grazie per i vostri graditi pareri.

Saluti dal Vs. BigFab.

Annunci

4 Risposte

  1. Non saprei che dirti. Io ho sempre utilizzato i server DNS di Alice cercati automaticamente dal router e non ho mai riscontrato grosse difficoltà o problemi di sorta (tra l’altro vengono risolti senza problemi gli indirizzi digitati senza il “www” iniziale, cosa che, almeno da quanto ho letto nel post che hai linkato, openDNS non faceva con molti domini .it).

    Mi dispiace che i server DNS con Telecom ti abbiano creato qualche noia, spero che tu risolva.

  2. Una mia curiosità, eri iscritto al sito di opendns e usavi i dns di opendns da utente loggato oppure usavi i dns di opendns anche senza loggarti? Se hai provato in tutti e due i modi riscontravi differenze nell’apertura di tutti i siti?

  3. Mi è venuta in mente un’altra cosa: io ho due modem-router alice, uno me l’ha dato la telecom in noleggio, ed è obbligatorio con alice-business, l’altro è mio, dalla scorsa settimana con quello a noleggio non riesco più a navigare su internet sebbene si dichiari connesso, chiamo il servizio clienti 191 e mi dicono che a pasqua mi hanno alzato il download da 2 a 7 mega e che ci vuole un po’ di tempo perchè i modem si riconfigurino, quindi mi chiedono di pazientare fino a martedì 21 aprile, senno’ vuol dire che il modem si può essere guastato. Ora ditemi voi, l’altro modem, quello di mia proprietà si connette, ma ogni volta che l’accendo nella pagina stato apparato mostra valori sempre diversi di download e upload. Mah…

  4. @ Andrea:
    Grazie, sembrerebbe che, impostando manualmente i Dns Telecom, sia riuscito a trovarne una coppia che permetta una navigazione decente in termini di velocità apertura siti, verificherò con il tempo se “durano”.

    @ Leo:
    Ero utente iscritto, ma usavo OpenDNS senza loggarmi ogni volta (non ci ho mai pensato, in verità!); le poche volte che mi loggavo non notavo differenze, anche perché OpenDNS ha sempre lavorato bene in termini di velocità di navigazione.
    Per quanto riguarda i due modem, ti posso dire che anch’io sono passato da 2Mb a 7Mb (Alice Casa), ma non ho avuto problemi di mancanza di collegamento in merito a questo; ti posso dire però che una volta, non riuscendo a navigare nonostante il modem risultasse connesso, ho scoperto tramite un tecnico Telecom che si era “cimito” il filtro Adsl che si trova tra il modem e la spina a muro (come riportato qua). Per l’altro modem penso (è da verificare) che sia normale che i dati di download/upload varino di frequente, la banda non è fissa ma variabile in funzione del traffico, degli orari, dell’umidità dell’aria, delle congiunzioni astrali, dell’umore della mamma del presidente Telecom ecc. ecc. ecc. 🙂 Saluti.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: